Nach meinen schlechten Erfahrungen mit dem IC-703 hätte ich es eigentlich besser wissen sollen aber manche Fehler macht man eben mehrmals. Weil ich die Wartezeit auf den KX-3 überbrücken wollte habe ich mir auf der diesjährigen HAM-Radio einen FT-817ND und ein dazu passendes CW-Filter angelacht.

Noch auf dem Gelände in Friedrichshafen habe ich das Filter eingebaut um am mitgebrachten SOTA-Antennenpark die ersten Qso’s zu fahren. Dabei fielen mir bereits die unsäglichen Billigschrauben auf, die nach dem Filterwechseln trotz gutem Schraubendreher bereits etwas verknaddelt waren. Man kann sie aber gegen widerstandsfähigere Inbusschrauben tauschen, gibts mittlerweile sogar in der Bucht, Stichwort: Heli-Modellbau (M2.6).

Zu Hause dann noch einige QSO’s auf 40m an der „großen“ Antenne, das Kästchen gefiel mir empfängerseitig garnicht mal so schlecht. Zwar ist der K2 besser, der wiegt aber auch fast das doppelte bei annähernd dreifachem Volumen. Also wird er aus dem SOTA-Rucksack verbannt und das neue Minikästchen aus chinesischer Produktion mit ins Allgäu genommen.

Bei einem Probelauf vor der Hütte (FT-817 – ZM-4 – Norcal-Doublet) gab es dann Abstimmprobleme, das sonst so zuverlässige Z-Match liess sich zwar auf lautesten Empfang abstimmen, die LED, die bei Sendung leuchtet und „weggetunt“ werden muß leuchtete aber einfach nicht. Ich habe eine Zeitlang gebraucht bis ich realisierte, dass der FT-817 ein Problem hat: Wo keine Leistung rausgeht kann auch keine LED brennen, Verdacht auf defekte Treiber/PA!

Sehr ärgerlich, hatte ich mich doch so auf die Aktivierung des Grünten gefreut. Doch Rettung nahte; dank Funkfreund Peter (DL1MDZ) wurde mir binnen 24 Stunden mein K2 überbracht aber trotzdem sass der Frust tief. Ich hantiere jetzt seit über 30 Jahren mit allen möglichen Trxen und Endstufen, die bis dato noch alle heil blieben. Sollte ich wirklich zu doof (oder gar zu alt) sein um einen FT-817 fehlerfrei zu bedienen.?

Mittlerweile habe ich in zu Hause im Shack an einem Wattmeter und einer Dummyload. Lediglich auf 2m kommen ein paar Milliwatt raus, ansonsten Fehlanzeige. Mal sehen was die Techniker diagnostizieren. Am meisten wurmt mich dass ich bis dato noch nicht einmal weiß was ich überhaupt verkehrt gemacht habe.

Advertisements